Вопрос №36582
 
 
 
 
 

При установке ACID 5,6 требует fraemwork 1.1 а на XP64-bit не устанавливается. Что можно сделать?

имя · около 6 лет назад · 1 ответ
 

Хороший вопрос Ф топку
0
1
Ответы
kelz · около 6 лет назад

На сервере у мелкомягких написано, что работает. Кроме того, поскольку фреймворк совместим сверху вниз, то ставьте сразу вторую версию и наслаждайтесь.

 
имя · около 6 лет назад

но у меня и fraemwork3.0 и 3.5 да и написано там по англиски короче я не шарю в этом вопросе

 
kelz · около 6 лет назад

Как ругается acid и как ругается фреймворк при установке? Дословно.

 
имя · около 6 лет назад

Another version of setup is alredy running. Only one version of this installation can be run at a time(fraemwork1.1)а acid пишет - сначало установить fraemwork1.1 потом кликнуть на EXE Acida

 
kelz · около 6 лет назад

Another version of setup is alredy running. Only one version of this installation can be run at a time

Фраза гласит, что одна копия инсталлера framework'а уже запущена и вторая не может выполняться с ней одновременно. Вообще, вместо слова version здесь должно быть слово copy или instance, а то так можно в заблуждение пользователя ввести, но это к делу мало относится...

Получается так, что вы запустили инсталлер, он не подает вам никаких признаков жизни (окошек не рисует), но при этом сам процесс живой, далее вы запускаете еще раз инсталлер, подумав, что не запустили или "не пошло", и получаете вот это сообщение, потому как программа видит себя уже запущенную.
Надо разбираться почему не подает признаков жизни копия, запущенная первой. Самый простой возможный способ решения, не утруждая себя вниканием в глубь проблемы - это просто дать "подумать" :) Сходите пообедайте, попейте чая/кофе/пива, покурите, напишите СМС-ку любимой, еще что-нить поделайте, может инсталлер и "отомрет" ;)

 
имя · около 6 лет назад

Известно, что это программное обеспечение несовместимо со службами IIS на данной платформе. Чтобы обеспечить работу IIS,
пользователям выполнить следующие шаги после завершения установки программного обеспечения.

1- В меню «Пуск» выберите команду «Выполнить».
2- В поле «Открыть» введите следующую команду:
"cscript %SystemDrive%\inetpub\AdminScripts\adsutil.vbs set w3svc/AppPools/Enable32bitAppOnWin64 1"
3- Нажмите клавишу ВВОД.
после 3 пункта пишет что данный адрес не найден

 
имя · около 6 лет назад

ACID устанавливаю его не е...т нужен framework 1.1 service pack 1и всё (за помощь или попытку за ранне БО-ЛЬ-ШОЕ СПА-СИ БО!!!)

 
kelz · около 6 лет назад

framework 1.1 service pack 1и просто framework 1.1 - это вещи разные. Сначала ставится просто framework 1.1, а потом, сверху, framework 1.1 service pack 1

Посмотрите в "Установке и удалении программ", какие именно фреймворки и сервис паки для них у вас стоят, а какие нет.

 
 
 
 
Ссылка на этот вопрос
 
Поискать ответ на вопрос: ответы@mail.ru, otvety@google.ru, Яндекс.Ответы
 
Читать новые вопросы в: LiveJournal, Livinternet, Google Reader
 
Этот вопрос посмотрели 126 раз, в среднем 1 просмотр в месяц (0.06)
 
 
 
 
 
 
Адрес друга:
 
 
 
 
 
 
 
 
 
 
 

© vorum.ru — вопросы и ответы, 2006–2016
Пишите нам на in@vorum.ru

Администрация сервера не гарантирует точность и достоверность размещаемых пользователями материалов, а также не несет ответственности ни за какие задержки, сбои, удаление или несохранность какой-либо пользовательской информации.

Цифры не для всех: 187

 
 
× Нравится наш сайт?
Нажмите кнопку «Мне нравится» (Like), чтобы присоединиться к нам на Facebook