Вопрос №41761
 
 
 
 
Категории

 

Иллюстратор конфликтует при установке с фотошопом. Что делать?

Deleted · больше 5 лет назад · 1 ответ
 

Выдает ошибку такого типа:

WARNING: DW065: Display requirements not met for {9B97EC91-B3FD-4BFF-88FC-5345A26AC2E7}

WARNING: DW065: Display requirements not met for {3117B411-664C-438E-AA33-A2B2C4DA6D8B}

WARNING: DW034: Warning: {2F6B67F4-A2BB-45D7-A80C-25FF646CC1C5} Adobe Player for Embedding 3.1.0.0 will not be repaired, due to updated patch of the payload and one of the top level payload is being installed.

WARNING: DW034: Warning: {3F023875-4A52-4605-9DB6-A88D4A813E8D} Camera Profiles Installer 6.0.0.0 will not be repaired, due to updated patch of the payload and one of the top level payload is being installed.

WARNING: DW034: Warning: {2EBE92C3-F9D8-48B5-A32B-04FA5D1709FA} Adobe XMP Panels CS5 3.0.0.0 will not be repaired, due to updated patch of the payload and one of the top level payload is being installed.

WARNING: DW034: Warning: {02731921-5711-4E7A-A898-D6BCF0F2A1CD} Adobe CSXS Infrastructure CS5 2.0.0.0 will not be repaired, due to updated patch of the payload and one of the top level payload is being installed.

WARNING: DW034: Warning: {37AB3C65-E02C-4DCF-B0E0-4C2E253D8FA3} Photoshop Camera Raw 6.0.0.0 will not be repaired, due to updated patch of the payload and one of the top level payload is being installed.

WARNING: DW034: Warning: {0D067D13-C3D7-4EA6-B346-740CD91FD547} Adobe Bridge CS5 4.0.0.0 will not be repaired, due to updated patch of the payload and one of the top level payload is being installed.

----------- Payload: {92D58719-BBC1-4CC3-A08B-56C9E884CC2C} Microsoft_VC80_CRT_x86 1.0.0.0 -----------

ERROR: Install MSI payload failed with error: 1625 - Установка запрещена на основании системной политики. Обратитесь к системному администратору.

...и т.д.

Что делать?

Хороший вопрос Ф топку
0
1
Видео по теме
 
Ответы
Dr. Nyon · около 5 лет назад

у меня такая же проблема, Проц intel core i-5, видуха на 712мб и windows 7, система 64bit,
Единственный ответ нашёл на этот вопрос, что типа фотошоп не тянет на 64бита, хоть при установке и написано для 64-битной...

 
 
 
 
 
Ссылка на этот вопрос
 
Поискать ответ на вопрос: ответы@mail.ru, otvety@google.ru, Яндекс.Ответы
 
Читать новые вопросы в: LiveJournal, Livinternet, Google Reader
 
Этот вопрос посмотрели 535 раз, в среднем 1 просмотр в неделю (0.27)
 
 
 
 
 
 
Адрес друга:
 
 
 
 
 
 
 
 
 
 
 

© vorum.ru — вопросы и ответы, 2006–2016
Пишите нам на in@vorum.ru

Администрация сервера не гарантирует точность и достоверность размещаемых пользователями материалов, а также не несет ответственности ни за какие задержки, сбои, удаление или несохранность какой-либо пользовательской информации.

Цифры не для всех: 479

 
 
× Нравится наш сайт?
Нажмите кнопку «Мне нравится» (Like), чтобы присоединиться к нам на Facebook