Вопрос №48122
 
 
 
 
Категории

 

После попытки обновить Вордпресс не могу попасть в админку моего блога http://tuerizm.ru/, что делать?

museumclaire · почти 5 лет назад
 

Прошу Вас помочь мне в таком вопросе.
После попытки обновить Вордпресс не могу попасть в админку моего блога tuerizm.ru/.
Пишет:
Warning: Cannot modify header information - headers already sent by (output started at /home/museumcl/public_html/tuerizm.ru/wp-config.php:1) in /home/museumcl/public_html/tuerizm.ru/wp-includes/pluggable.php on line 897

Смотрела эту директорию /home/museumcl/public_html/tuerizm.ru/wp-includes/pluggable.php on line 897, не могу найти ошибку в коде. Помогите пожалуйста, уже замучилась я совсем с этим кодом. Вот он. Красным выделила виноватую строчку кода.

if ( !$is_IIS && php_sapi_name() != 'cgi-fcgi' )
status_header($status); // This causes problems on IIS and some FastCGI setups

header("Location: $location", true, $status);
}
endif;

Благодарю за любую помощь.

Хороший вопрос Ф топку
0
1
Видео по теме
 
Нет ответов
 
 
Похожие вопросы
МИТЯ · почти 7 лет назад · 3 ответа
 
 
ю · больше 6 лет назад · 6 ответов
 
 
Shuniy · почти 6 лет назад · 6 ответов
 
 
Ссылка на этот вопрос
 
Поискать ответ на вопрос: ответы@mail.ru, otvety@google.ru, Яндекс.Ответы
 
Читать новые вопросы в: LiveJournal, Livinternet, Google Reader
 
Этот вопрос посмотрели 180 раз, в среднем 3 просмотра в месяц (0.10)
 
 
 
 
 
 
Адрес друга:
 
 
 
 
 
 
 
 
 
 
 

© vorum.ru — вопросы и ответы, 2006–2016
Пишите нам на in@vorum.ru

Администрация сервера не гарантирует точность и достоверность размещаемых пользователями материалов, а также не несет ответственности ни за какие задержки, сбои, удаление или несохранность какой-либо пользовательской информации.

Цифры не для всех: 250

 
 
× Нравится наш сайт?
Нажмите кнопку «Мне нравится» (Like), чтобы присоединиться к нам на Facebook